System Requirements

The Aspera CLI is supported on all varieties of GNU Linux for 64-bit Intel architectures.

In the verification process, Aspera relies primarily these platforms:
  • Ubuntu 12-16
  • RedHat 6-7
  • CentOS 6-7
  • Fedora 16-20
  • Debian 6-7
  • SLES 11-12 Kernel 2.4 or higher

The Aspera CLI requires libc version GLIBC 2.3.4-2.4.0.

In order to install the Aspera CLI product package, your platform must include the tar utility.

Required Aspera Licenses