System Requirements

The following requirements apply to all Aspera Sync endpoints:

Note: Sync endpoints must be running compatible versions of Aspera Sync. Sync 3.5 and newer requires peers with Sync 3.5 or newer, or Sync 1.5.6 (bundled with installations of Enterprise/Connect Server, Point-to-Point, and Client 3.4.6).